PayWhirl Multi-Platform App
Incident Report for PayWhirl Inc.
Resolved
The issue was fully resolved a couple of hours ago, and we’ve been monitoring, with no incidents since the fix went out. Officially marking this one as resolved. Thanks again for your patience.
Posted Feb 08, 2023 - 20:15 PST
Update
We have identified the root cause of the issue and are working on a permanent fix. During this time the service will likely be degraded. Thanks again for your patience.
Posted Feb 08, 2023 - 16:46 PST
Monitoring
The system is now stable and we're monitoring for the time being. Some users could see degraded performance during this period, but for most is functioning normally. We'll keep you posted as we gather more information.
Posted Feb 08, 2023 - 15:33 PST
Investigating
There is currently an issue with PayWhirl's multi-platform app located at https://app.paywhirl.com and we're investigating. Shopify merchants using our latest app are not affected. We'll provide further updates here as we work on a solution. Thank you for your patience.
Posted Feb 08, 2023 - 15:03 PST
This incident affected: PayWhirl.com, PayWhirl REST API, Invoice Processing Queue, and Payment Widgets & Customer Portals.