PayWhirl slow response times
Incident Report for PayWhirl Inc.
Resolved
The issue has been resolved and all systems are back to normal. We're still monitoring but everything should be working as expected. Please let us know if you see otherwise at team@paywhirl.com and thank you again for your patience.
Posted Jan 20, 2021 - 17:09 PST
Monitoring
We've identified the root cause of the issue and pushed out an update that seems to have addressed the issue. We're monitoring now while we enable invoice processing. API requests may be subject to additional rate-limiting in the meantime.
Posted Jan 20, 2021 - 16:57 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 16:29 PST
Update
We're still investigating the issue, but are making some progress. We've paused invoice processing while we continue to monitor the application. As a result, some invoices and payments could be delayed but we will resume processing ASAP. Thank you for your patience.
Posted Jan 20, 2021 - 16:20 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 15:32 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 15:30 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 15:18 PST
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 15:10 PST
Investigating
We're investigating an issue on our main platform at https://app.paywhirl.com
Posted Jan 20, 2021 - 14:49 PST
This incident affected: PayWhirl.com, PayWhirl REST API, and Payment Widgets & Customer Portals.