503 errors for some users after todays updates
Incident Report for PayWhirl Inc.
Resolved
The issue has been fully resolved. Thanks for your patience. The application is running smoothly.
Posted Jan 19, 2022 - 16:11 PST
Monitoring
We identified an issue with our cache and have released another update. The application should be working again for all users. We'll continue to monitor and update here accordingly. If you are still experiencing issues loading the application please let our team know via live chat.
Posted Jan 19, 2022 - 13:51 PST
Investigating
A few users are reporting 503 errors appearing after our upgrades from earlier today. Changes are still propagating and we're investigating further. If you are having issues we recommend clearing your local cache and trying again. We will keep you posted. Thanks again for your patience.
Posted Jan 19, 2022 - 13:42 PST
This incident affected: PayWhirl.com and Payment Widgets & Customer Portals.