Some widgets are experiencing issues with checkout
Incident Report for PayWhirl Inc.
Resolved
We're happy to report the issue was resolved at 1:20 PM PST and only seemed to affect a small number of embedded widgets with auto-scroll enabled. We sincerely apologize for the problems that occurred with our release today. Historically our track record on new feature releases is outstanding at over 99.9% uptime during the past 12 months.

We will be debriefing over the next couple of days to see what we can do to try and prevent issues like this from occurring in the future. We appreciate your prompt reporting of the problem, and your patience while we worked to get it resolved.
Posted Mar 17, 2020 - 14:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2020 - 12:00 PDT
Identified
We were notified of an issue with a new feature release we made this AM around 9:10AM PST and are working to resolve the issue. The issue was identified officially around 10:35AM PST. The issue only affects some embedded widgets so you may not be impacted. Our team is working on resolving the issue as quickly as possible and truly appreciate your patience. We apologize for any inconvenience this causes for your business and will report back asap with more information.
Posted Mar 17, 2020 - 12:00 PDT
This incident affected: Payment Widgets & Customer Portals.